License server not available

We currently are running SketchUp Pro 2021. We have a classic license Our systems all generate an error.

Oops…
SketchUp Pro is unable to connect to the network license server.

Please read this article on how to troubleshoot the issue.

You will not have access to SketchUp Pro functionality such as imports and exports, LayOut, reporting, etc. until this issue is resolved.

We can’t seem to figure out what is causing this issue. The SketchUp Client Login seems to be up according to the status page, but not according to our SketchUp. Is there a URL that we can ping to see if this is alive for us? To check that we aren’t on a blacklist or something?

We are locates in the Netherlands/Europe and we tried to connect via VPN to US to see if that solved the issue.

Any help is welcome.

We are in the UK, we have the same problem.

Hi, we have the same issue here in germany since this morning and we are using also a classic license 2021. My distributor told me the IP adresses of the license servers changed, the DNS looks allright but the licenses are not available.

The license log contains this entry:
Has roam license
Disconnected operation
Init try number 0 suceeded
Overall stat = -17
Checkout failed
Communications error with license server (-17)
Connection refused at server (-111)
Eval expired: 0
Set product family = 2

I am having the same issue in the UK with a 2022 Classic licence.

Is there any online health dashboard for the trimble/ sketchup services like for autodesk? Would be useful in this case

There is this page (but it’s currently showing Licencing as being available)

1 Like

Same problem here - based in the UK and using SketchUp classic 2019.

This morning some changes were made to the licensing servers - I can see the Google DNS servers are showing the changes, but it might take some time to make it through your own ISP to your machine.
we’ve been informed to perform a DNS flush to speed up the process
However it looks like there is some other maintenance being carried out to the servers, which are currently not responding.
I’m sure there will be an info update soon

Same issue here this morning (UK High School) Sketchup 2022

It’s been 4 hours since we have the problem and no update from SketchUp or any status change. So I’m not counting on an info update soon.

2 Likes

The license servers were reachable with the new IP Adresses this morning. Till then the status is the same and only the distributors were informed officially about the change of the IP Adresses. How do i get the next info update?

I’m sure as the US teams start work in the next few hours you will hear something - by which point it might be solved, as there are already people working hard to get the servers back.

I would keep an eye out here for an official line.
If you purchase via a reseller then I’d keep in touch with them, I’m keeping all the authorised UK/Ireland resellers in the loop with any info/updates as they come (We are the authorised distributor for SU here)

I’ll post here again when it’s working for me.

3 Likes

Same here in the US with my users.

I have similar issue with Oops… license message (US location). College has Network licenses SketchUP 2022. Class exam currently in session and students can not use the software. Will be good if the issue will be fixed soon.

Looks like the problem is solved. Thanks for the response.

1 Like

I can confirm working here, however we did need to add a new IP into our whitelist, 35.155.75.69

Sketchup Pro now working here