Classic License server down?

Since this morning we experience problems with the license server (Classic 2021).
SketchUp Pro is unable to connect to the network license server.
Tested via various VPN addresses and mobile connection. No result.


I have the same problem, Sketchup 2022
I can´t reach the license server.

The classic license has not worked for us since (at least) last Friday.

We had reports earlier today, and the problem is being investigated.

Same here - Classic license with Sketchup 2020.

Is it a single user license or a network license? I seem to be able to add single user classic licenses ok, it’s the network one that is failing.

Same. No access.

Perhaps someone at Trimble could update status…

SketchUp Status.

It’s a network license (classic based on a serial_number and auth_code

Same here for me - Network license with S/N and AuthCode. I’m showing 9/15 seats available - but our employees are told when the login that their “30 Trial has Expired”. Our license is valid through 10/23. Thanks for your help and for responding - Michael

Second outage for us in the past 10 days with Sketchup2022 classic network license.

We see this issue now reported on their status page:

1 Like

ok, status was updated to Identified - The issue has been identified and a fix is being implemented.
Dec 13, 2022 - 08:51 MST

1 Like

Looks like the problem is solved.

The problem should be fixed now. Part of the solution seems to have involved adding more IP addresses. You should be whitelisting the server by using its address name, but if you also whitelist by IP numbers, these are the numbers to allow for:

The ports used are 5053 and 50530, but that’s what it was before. If you still have problems make sure those are open.

Same… well, I guess I’ll just take the day off then…

In case this problem is related and this is an active conversation… When I click sign in, the browser window doesn’t open - so I don’t have the chance to login. No idea what to do. Thanks for any help

The problem in this thread is not related to the current subscription system but the legacy network licensing that uses a serial number and auth. code, not a login.

thanks for the update, good to hear the issue is finally solved. We could not use sketchup the whole day, over here in europe. I am a little bit curios, what was the solution?

Not sure what the issue actually was but I noticed that nearly everything internet related was slow or not working for me today until around the time this issue was reported fixed. I wonder if it was somehow not specifically the license servers. I have a subscription license so had no need to access the servers.

It’s usually a ddos attack or similar

I am so glad that I stayed on the non-subscription license back in 2019.
OK, I miss out on new technical stuff, but I have zero problems with my basic SU.
Wish you all the best for this New Year as well as all the future New Years :slight_smile: