License problem. URGENT! For my classroom

Sketchup License announces:
This license does not work

@davidgcabrera.sl For technical support questions regarding your SketchUp Pro educational license, please contact the educational reseller you purchased your license from.

Your regional reseller can be found at; https://www.sketchup.com/resellers/for-education

If you are in the USA or Canada, your regional reseller is;

Creation Engine, Inc.
Tel: 800.431.8713 or: 650.934.0176
E-mail: sketchup@creationengine.com
Web site: http://www.creationengine.com/sketchup

error%20sketchup

@davidgcabrera.sl Please send me your license details in a private message and I will connect you with the appropriate support team.

1 Like

´Hi.

  • User name: David Cabrera
  • Empresa/Organización: Escuela Generativa Corazón Victoria
  • Serial number:
  • Authorization Code:
  • Asientos: 1
  • Support end date: 28 de enero del 2020

I think Steve should change his forum name to SKetchUp, that would be funnier.

Make sure you’re using a license that starts with TA and not UA.

1 Like

Hi!
The license starts with TF
It’s for Sketchup 2018

  • Serial number:
  • Support end date: 28 de enero del 2020

@davidgcabrera.sl

You may see this error message if the SketchUp license file on your system has been edited or has become corrupt. Please remove the license file and authorize SketchUp by entering your serial number and authorization code in the Welcome screen at launch.This error may also occur if the system clock is altered by more than a calendar day.

For additional technical support, you can contact your regional reseller Aufiero Informatica

Aufiero Informática announced that it no longer supports this type of license and there is no representative in Argenyina.
The system clock has not been advanced. Sketchup was uninstalled together with the license and reinstalled.
We need the program because we are teaching with an official study plan.
Sketchup supports only through its representatives but … They say they do not have representatives in Argentina.
Any ideas? In addition to knowing the possible causes. Please. For my students.

Hi David,

I edited your posts and removed your authorization information. Try not to post those in the future as it will allow anyone to use your license.

2 Likes

All right. Thank you.
Any solution to the original question?

@davidgcabrera.sl When you uninstalled and reinstalled SketchUp, did you image the machine with both the SketchUp installer and license file together? If so, that might be causing the issue. Please delete the activation_info.txt license file from the following location:

[Windows]: C:\ProgramData\SketchUp\SketchUp 2018
[OS X]: /Library/Application Support/SketchUp 2018

*Please be aware that the ProgramData file is often a hidden folder on Windows computers. To reveal this folder, please follow the instructions available here: https://community.intuit.com/articles/1021370-display-hidden-files-and-folders-or-search-for-files-using-windows

Once you have deleted your license file, please try authorizing your SketchUp license by copy/pasting your serial number/auth code in the welcome window.

1 Like

Hi.
I just tried your tips. There was no change.
I even uninstalled Sketchup. I cleaned the Windows Registry and reinstalled Sketchup.
Still the same…

Hi.
Some other solution?
I urgently need to solve this problem in order to teach our students.

For what it is worth, your license is fine (I tested it) so it should work. It might be that there are some timeouts or hickups in the netwerk of your school.
Are you in a virtual environment?

Here is what you can do to test if the license is ok:

Install SketchUp 2018 on a machine outside the school’s network ( eg. at home) were you have access to the internet.

Add your license info and see what pops up

Remove afterwards. (!)

Note

Because you displayed your license info, I was able to test this. I had to wait untill the post was edited

1 Like

Hello!.
Thank you for your interest in the subject.
We already try to place it on another computer. With newly installed operating system. The problem continues.
The computer is not in the school network. The license is for only 1 pc.

How are you pasting the serial and authocode?
Are you logged in with your user account and did you install SketchUp by rightclicking on the installer dile and choose ‘Run as Administrator’ ?

1 Like

Hi.
I painted the text of the serial, I copied it and pasted it. I did the same with the authorization code.
Yes, I was connected to my Sketchup account during the attempt.

Thank you to all who collaborated!
I have been able to solve the problem through practices in Linux.
It was very simple.
Thanks for your attempts and advice.
You have been very kind.
Case closed.