Layout won't Update

I’m working with a trial version of 2021 on a Mac running 10.14.6. I’ve updated a drawing in SU, saved it, and tried to update the linked Layout page. Nothing changes.

I double checked the reference, triple checked it, tried five or six times, still nothing changes in Layout. Any suggestions?

When you open the References window, what do you see? Is the model viewport actually linked to the same model that you are updating?
Is the SketchUp model viewport on a locked layer?

Share the LayOut file so we can see exactly what you’ve got set up.

None of my layers are locked, I don’t even know how to do that.

The References window shows the model that I updated.MLK Benches Detail Rev.2.layout (1.1 MB)
MLK Benches Detail Rev.2.layout (1.1 MB)

And here is the original file:
MLK Benches_.skp (1.2 MB)

How did you add the SketchUp file to LayOut? Hopefully you didn’t use Copy and Paste from SketchUp to LayOut.

It appears from looking at the name of the reference .skp file that it doesn’t match the .skp file you uploaded.

You could relink the reference to the other .skp file.

Then you would go from this:

to this:

Note that since you’ve modified the Camera properties for the scene in LayOut, those properties will not update from the SketchUp model file unless you click the Reset button.

I used “Send to Layout” to get the model in Layout.

The only difference in file names is that the References pane shows the containing file, Downloads. Otherwise the names are the same. The SU drawing is still in the same file.

When I click on “Go To” on the References pane, my revised drawing opens. To be sure, I saved (again) and closed it, then opened it from the References pane. My revised drawing opened.

When I once again clicked on my Layout rendering and right-clicked on Update References, nothing changed.

Probably related, but I have no idea why it’s there: There’s a yellow triangle with black exclamation point on my Layout drawing. It does not respond when I click or right-click on it.

Did you right click on the viewport and choose Update Model Reference?

Please complete your forum profile with SketchUp version, operating system and graphics card.

It’s related and important information! You’ve turned off Auto Render in the SketchUp model panel. That will prevent changes in the SketchUp model from being displayed in LayOut until you click the Render button.

Generally just leave the Auto tick box checked.

Okay! Now we are cooking. Thanks, D

I thought the Auto referred to line scale, graphically it seems more closely associated there than with render.

There are a lot more controls here than there were with V. 8, my last version.

BTW, I checked out my profile but did not see a place to note computer, SU version and graphics card. What am I missing?

Good and you’re welcome.

I assume you mean V3 which came with SketchUp 8? There have been a whole lot of changes since them.

You need to go into your forum Preferences. Start by clicking on the violet circle with the J in it in the top right corner of the forum page. Then click on Preferences (the person icon)