Layout welcome page - my templates as default


How can I set the welcome page in LO so that it displays my templates by default. When LO opens it always shows the paper view but I never use that and always want to go straight to my templates. I have 2 templates that I use regularly so I don’t want to auto start with one, but want the app to load giving me the option to pick which of My Templates I want to open.

The image below shows the view that I would like to start from…

Try this:

  • In Windows Explorer, create a folder in template folder (as in image)

  • In Layout, go to Edit > Preferences > Folders and add address (click on +) for the newly created folder (see in image) and delete the two existing addresses (click on -)

  • Save your templates to the newly created folder.

Restart programs and you should see:

If you want to get back to the original state, in Layout, just go back to Edit > Preferences > Folders > Templates and choose Restore Defaults.

1 Like

Wow - thanks for the detailed info @mihai.s - I’ll try this out next week and let you know how I get on. Much appreciated!

Just changing the order so that the %AppData% user templates folder was first, did the trick in 2018.

(BTW, User files are not supposed to be in ProgramData. A lot of people have a version independent templates folder beneath their documents folder.)

That makes sense! I’ll sort that tomorrow.

how can you remove the heart? I have accidentally marked a template, now SketchUp transfers the model to this template every time, even if I actually need another template. I am working on a Mac and can not remove this marker.

You did not “remove the heart”, just click on the other template you want and you’ll set as “default template” (red heart).