Layout Templates With Title Block


#1

I am using SketchUp Pro 2018. After creating a design in SketchUp Pro, I tried to use “Send To Layout”. The only template I get is a blank. I want to use a template with a title block but none are there. What do I do? Thanks


#2

If you look in the scrapbook there are some title blocks to choose from, or you can make your own and save it in a template.


#3

Are you getting the Welcome screen when you send to LayOut? It should look like this:

And if you click on Titleblock, it should look like this:

If you aren’t seeing any templates then I expect you installed SketchUp incorrectly. Quit SketchUp and LayOut, find the installer file you downloaded or download it again. Right click on the installer and choose Run as Administrator. Then select the Repair option.


#4

Sometimes if the software is not properly installed, the resulting behavior of SU and/or LO may be erratic.

Was Pro installed as an administrator? If not, try reinstalling using the same data as before or use the appropriate installer from the following LINK.

Follow the instructions that will appear on your screen and when directed to install, choose the REPAIR option.


#5

Before reinstalling, check to see that you can change your prompt to ask for template again. This is done in LayOut’s Preferences. If you checked to ‘always ___ template’ then this is how you can bring back your choice…which makes it so you don’t have to add a template after the fact.


#6

Thanks a bunch to all who replied. Where are the Layout Templates located on my C drive?


#7

The native ones would be in ProgramData\SketchUp…\LayOut\Templates.


#8

Thanks


#9

Did a search for “ProgramData” and for “LayOut\Templates” and nothing comes up.


#10

Program Data is a hidden folder, you’ll have to check “hidden items” in windows explorer


#11

The ProgramData folder is normally hidden.

Did you try installing SketchUp and LayOut correctly as I mentioned four days ago?

How about updating your profile. It still indicates you are using SketchUp Make.


#12

Will do, thanks.


#13

Yes, I tried reinstalling.


#14

Correctly, though?


#15

Got it now, thanks again for all of your help.


#16

The Program Data folder can easily be opened by typing “%programdata%” into the search box in the Windows Start menu. (Without the quotes)


#17

or

In windows the hidden folders can be displayed by:

  1. Open File Explorer from the taskbar.

  2. Select View > Options > Change folder and search options.

  3. Select the View tab and, in Advanced settings, select Show hidden files, folders, and drives and click OK.


#18

Thanks a bunch.


#19

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.