Problem saving a template in Layout


#1

I’ve created a title block and would like to save it as a template. I followed these instructions:
Select File > Save As Template. The Save As Template dialog box appears.
In the Template Name box, give your template a name.
In the Template Folder area, navigate to the folder where you want to save your template.
Click the OK button. When you create a new LayOut document by selecting File > New, you can find your template by clicking My Templates on the New tab of the Getting Started dialog box (unless you selected a different folder in Step 3).
But when create a new file in Layout, and select My Templates, it’s not there.
I must be doing something wrong?
Thanks.


#2

Did you choose My Templates as the location to save the template?

What version of SketchUp/LayOut. What operating system? What graphics card. Your profile is blank.


#3

Yes, I chose My Templates.
SU 2017.
Windows 7 Ultimate
don’t know how to identify my graphics card


#4

When you installed SketchUp, did you use Run as administrator after right clicking on the installer? You must do that for a proper installation of SketchUp.

As for your graphics card, see this:


#5

Intel® HD Graphics 3000
Don;t recall if I chose “Run as administrator”'I’ll re-install and choose that option.
I have successfully saved LO templates previously, maybe on my previous version of SU


#6

Choose the Repair option after clicking Run as administrator.

Is that the only graphics card in your computer? If so, you are likely to experience other issues with SketchUp and LayOut. See:

And other posts regarding that graphics card.


#7

I believe that is the only graphics card.
At least it’s the only one that showed up on the diagnostic tool.
I just downloaded a fresh version of SU 2017.
I did not have an option to “Run as Administrator”.
And I don’t know if I just downloaded a 30-day trial version.

I’m not aware of any other issues, but maybe I’ve come to see them as normal.

Are there posts about buying and installing a new graphics card in a laptop?


#8

Did you right click on the installer file?

Maybe that’s good or maybe they haven’t reared their ugly heads yet.

You can do a search. Many laptops aren’t set up to allow replacement of the graphics card. You might Google replacing the graphics card in the computer model you have.


#9

Maybe I’m doing something wrong in this process:

  1. I recently created a title block for a drawing, placing it in the ‘On Every Page’ layer, then completed the drawing and saved the drawing.
  2. I selected the title block, edit, copy.
  3. I opened a new file, selecting a default template for paper–Letter landscape.
  4. I pasted in the title block.
  5. I selected 'Save as template", named it, selected My Templates, clicked on OK.
  6. Opened a new file, selected My Templates, and it wasn’t there.

#10

No, had no idea I should have.
I’m going to assume that downloading a new version is actually only updating my current one.


#11

Are we starting over here?

I don’t see anything wrong with the steps you used for saving the template. It works for me that way. That’s why I suspect incorrect installation.

Downloading a new copy of the installer will ensure you have the most recent version. After it is downloaded, right click on the installer and choose Run as administrator. Then choose the Repair option if presented with the option.


#12

OK,I chose the repair option.
Tried yet again to Save as Template.
Failed yet again.
It puzzles me that this process worked previously and now it doesn’t (as I wrote, I have successfully saved as My Template in the past.)


#13

What name did you use for the template? You didn’t use any illegal characters, did you?

Can you open a blank template, draw a rectangle on it and save it as a template?

Try rebooting the computer and give it another go.


#14

I named it JSA11x8.5
I’ll try both.


#15

Try leaving out the . in the file name.


#16

That worked!
Maybe x or . is illegal?


#17

x should be fine but the . is problematic.


#18

Thank you for solving this!
Would be a drag to have to create that title block anew each time.
One final Q: how can I delete the test templates from My Templates?
I tried right-clicking on them but got nothing.


#19

Found a 2014 post by Tig that explained how to delete templates.


#20

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.