Layout Stroke


I have noticed in the previous version and the latest update that when one changes the stroke thickness in layout… the program “stays stuck” in that box and will not allow changes to be made in the Shape style box.

Have to restart the programme to be able to edit these features.

Anyone know what that is about?

Best Regards,

Hi there,

Do you use a decimal separator of , instead of . by any chance? I know that we used to have a problem with this in previous versions of LayOut, but my understanding was that we had fixed that issue.

Sorry for the difficulty,

I assume you refer to SU2020.2, although your profile is incomplete.

I can say that your problem does not occur in the Mac version.

Is your problem similar to…

Thank you for the replies.

I mostly use the dropdown boxes. However, I tried to evoke the “,” and layout did not accept the value.
My PC has windows 10 in PT language but also has UK keyboard set. As SK had issues with PT-brazil install, I us SK in English and prefer it that way, anyway.

Workflow Example:

I took one of the symbols I was working on and saved it into a new layout file, (enclosed).20200817_test.layout (311.8 KB)

Step 1 - duplicated the symbol and then un-grouped it as I wanted to remove the pattern fill, (because I noticed that one is not able to move the pattern origin and when one moves the symbol around the pattern fill changes to the new location. Thus saving symbols with pattern fills in scrapbooks … makes this feature useless … in my opinion - however that is another issue not relevant to this case);

Step 2 - selected the “pattern switch \ button” in the “Shape Style -tray” and it switched off the pattern then clicked the “Fill Box” and change the colour. OK

Clicked the stroke dropdown box and changed the stroke thickness and it stays stuck there.

Step 3 - Tried to select or change the Fill button, Fill Box, Pattern button or box or Stroke button or box and can not change any thing.

The only action that Layout will allow is to dropdown the stroke thickness or the fill & stoke colours buy dragging the colour down to the respective boxes. Dashes or dash scale is totally unaccessible.

Or one has to close layout then start it again… but this only lasts a few steps and then you’re back to square one.

Thought this could have been because I use multiple monitors … so moved the Default tray to the same screen but still the same result.

To answer simoncbevans … yes, I have Sketchup Pro v 20.2.172 64bit installed. However, the same issue was occurring before this latest update.

To answer paul.mcalenan … yes, this sounds like the same issue. Apologies for starting a new thread, but did not see this previous thread.

Thank you all, for your responses.


This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.