Layout scenes

Hi any way i had made some quite number of scenes in my sketchup, when i come to layout to view my scenes, i can see the names of the scenes i made i skp but in copying the actual scenes, the very name i wants to view doesn’t appears till i had to moved on the standard view option in layout then click front like i selected the front section from my scenes, i had to select front from my standard view option in layout there the image displays as i wants and for the interior sections if chosen from the scenes it doesn’t appears because it is not found in the option of standard views in layout…Can someone please guide?

If you have modified the camera view in any way in LayOut, selecting a scene to display has no effect unless you Reset the camera. Just a guess. Post your LayOut file to get better answers.


That’s the layout picture i select the back section as my scene but it displays roof instead the back section this happens to me many time i don’t know what is the course and how can i make this work properly pleased ?

you see the tags / style / camera sections ? they can all be reseted one by one (or at the top, reset all)

If you take a scene and change a parameter (say tag visibility), it’ll be applied even if you change scene.

in your case, I would say, reset the tags parameters. it should give you your B_Sec scene back. if not, you could always reset all and re-configure.

Thanks for your time well understood .