Layout - Palette Frozen, Crashing


#1

layout froze up by LodeCreative, on Flickr

I’ve got a weird problem with Layout 2017 for PC.
Somehow the palette window has frozen in position over the menu bar.
It won’t let me move it or close it and when I “Alt-V” “Restore Default Workspace” is grayed out.
If I select any of the options under the Window tab, it crashes.

I’ve uninstalled and reinstalled and still have the issue.

Any ideas of how to fix it?
Thanks


#2

It is difficult to know what is the cause of your issue based on the information provided.

You should upload the LO file along with the corresponding SU file if the information is not private. Maybe one of us forum participants can recreate what you are experiencing on another system and suss out a solution.


#3

That seems to be the problem though, There was no file open, it was like that when I opened LO. The tray was just there and it wouldn’t let me move it or close it.


#4

Well, I’m scratching my head about this one.

I have a couple of guesses though, particularly if this condition is being experienced with a relatively recent installation of SU…

  1. Is your graphic driver up to date? You may want to try updating and reinstalling the driver(s) and see if that helps.

  2. Did you Run as Administrator when you first installed SU/LO 2017? If not try reinstalling by context (right) clicking to install (as an administrator) and when the menu offers the option, click REPAIR.

Let us know if any of this helps. if not we may need some additional information to help you get up and running again.


#5

This is a really frustrating bug that we haven’t been able to track down yet.

There’s a fix that will reset the locations and state of the inspectors to their default values. Note that if you have customized your toolbars this will erase your customizations.

  1. Close LayOut.
  2. Navigate to C:\Users{your user name}\AppData\Roaming\SketchUp\SketchUp 2018\LayOut\
  3. Delete all of the files with the extension “.plo”.
  4. Delete UserDockLayout.xml and UserInspectorLayout.xml

We’re trying to fix this one but so far without success.

Thanks,
Marc


#6

Bingo! Thanks Marc.


#7

I had the same problem. That solution works for me as well.
Thank you.


#8

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.