Layout causing white-out - SU v2022.0.354

Hi, I’m experiencing an odd issue with the latest build combo LO et SU where opening a Layout document provokes views to literally white-out (they go blank). If I open SU and click on the tab that has been referenced in LO, it is blank as well: NB, before opening in LO, the view tab was working fine !
I’ve saved both model & LO files from last known working versions to 2021 file format and continued work in version 2021 of the combo & have no more issues.
Does anyone else experience this ?
If so, when can we expect an update to fix it ?
BTW : this is happening on another computer in the office, I checked that it wasn’t just mine before posting this, and yes, we have the latest Nvidia drivers for our graphics cards, and we’re running windows 11 on the latest updates too.
Thanks in advance.

With all files…?

No (at least not yet)

Are you able to share a file that is affected?

With several files it happened, but I’ve binned them in disgust & so as nobody on the team here opens the corrupted ones… I’m loathed to go and deliberately mess up a good file for demonstration purposes, but if it’s really necessary…


Unless others are experiencing a similar issue that might throw some light on the problem, or if SketchUp have received bugsplats that are similar, then there is not much to go on to try and help you.

Are the files still in the Windows recycle bin or have they been permanently deleted?

Are you able to replicate the issue then…?

The files are gone, directly from our serveur… & yes, probably I could replicate in the sense that this happened to several different projects & therefore files, & as stated, on at least two machines.
For the moment I’m using the 2021 combo’ as I need to get some drawings out to a client without hiccup…
I just wonder if anyone else has had the issue.

There has been some changes regarding the camera position with the first release of 2022.

Make sure you have the latest.

Mike, yes it’s the latest version - 2022.0.354.126
I had no issues with the previous iterations of 2022, so may just roll back to 2022.0.316.108, but it’s a bit of a bind to do so.
Oh, & I tried a “repair” install, that did nothing.

It is about the changes to camera location in parallel projection views.

@paddyclown , what happens if you open your scenes in SketchUp, switch to Perspective, and back to Parallel projection and save the scene? What happens to the view in LayOut? Do you have to re-crop it?

Hi @Anssi, yes I tried that & the scene still went white, so I gave up and went back to 2021 as it is less painful than trying to roll back to a previous build of 2022 which didn’t give me any trouble…

Do you have files that you could post, from the thread I linked to I understand from @colin that the developers are interested to investigate.

Hi, sorry, been mega-busy: no, as I said, I destroyed the srewed-up files so that nobody here tried to use them… when I get a moment I’ll deliberately redo the actions that led to the errors & post, but not necessarily today !

Here you go - Télécharger les fichiers

No ideas as to what I was doing that seemed to solve something.

One of the scenes that was showing blank was 2d facE I believe.

I decided to delete these:

Entering this group the visible linework was far from the axes:

Turning on hidden objects and geometry didn’t seem to reveal anything, neither did turning on all tags.

So I exploded the group and immediately regrouped:

When I went to 2d facE the scene showed.

Someone else may have more of an insight…

Thank for looking into this… The thing is, we don’t really need a convoluted work around, we need a fix !
It all worked fine before, so I hope it will again, meantime Im glad I kept 2021 installed…

yeah but…

What’s the unidentified “object” that is not visible and seemly not there anymore when I explode the group and re-group?

That could not be a “workaround” but the elimination of some corrupt object or element that is corrupting the views somehow…?


Had a quick scan of the previous comments – apologies if this has been hinted at.

So navigating to the scene 2d facE I noticed that the building was “moving” down my screen as the scene transition occurred until the building completely disappeared off the screen and I was left with a blank screen.

I panned up and eventually the building came into view.

I updated the scene, navigated away and then back to the scene to check and the building was in view.

Tried to do the same with the 2d-facNord scene but your model is soooo slow and SketchUp went into not responding mode.

Your model is showing the same symptom we saw for the first time a few days ago. I have shown the problem to the developers, and will add your file as another example to the bug report.

The only practical solution for now would be to use SketchUp 2021 and LayOut 2021.

Hi all, thanks for your time looking at this issue. It must be fixable as things were fine in the previous iteration of v2022.
Anyway, until a bug fix comes out, we’ll be sticking to 2021 to be on the safe side.
Be well

I have a dumb question:
When I go to a blank-looking scene, switch to Perspective and back to Parallel and save the scene, what happens in a LayOut viewport linked to the scene? Will it keep the previously defined crop?

Good question: will have a look if I have a moment today or tomorrow…

Best regards