Layout Pages - Glitch

Hi.

There is a frustrating issue with Layout that I have noticed recently (hopefully a bug that can be quickly sorted).

When I click on a page to select it, it often (but not always) jumps up to Page 1 position and I then have to drag it back down to the correct location.

It is happening a lot and slowing me down - anyone else had this??

Thanks in advance

Stephen Macaulay
YAM Architects

I have not seen this at all. Just tried now to see if I could force it to happen but it doesn’t do so for me. Are you using SU2021 as indicated in your profile?

2022 (latest version).

Please update your profile.

Is it possible your mouse button action is slow and the page is getting dragged up? I’ve tried clicking on different pages even quickly switching and no rearranging on my end. Double clicking just opens the page name field for editing.

No. I did think about that.

It is not moving up through the page list to the top. When I click on the page, it jumps away from the navigation pane and when I go back in the page has moved to the page 1 position.

Are you looking at the pages as a list or as thumbnails?

Do you mean when you click the focus changes from the Pages panel in the tray?

When you installed SketchUp 2022 did you right click on the downloaded installer and choose Run as administrator? If you didn’t, or don’t remember, quit both SketchUp and LayOut, find the installer or get it again from Download All | SketchUp , right click on it, choose Run as administrator and then when give the option, choose Repair. Let’s see if that helps. It certainly won’t hurt.

This is a glitch that only happens for me when I have my trays on a different screen and the following:

  1. Other trays are expanded.
  2. The page tray is on the bottom.

If the page tray is not on the bottom and/or other trays are minimized, then it does not happen.

I never have this issue with single screen.

Hi Nick,

Yes, I think that is the issue. I had tried to record the screen to demonstrate when it was happening and I had a floating panel so only the sketchup bit recorded. So I locked the panel onto sketchup and it didn’t happen again.

However, this is still a glitch that would be better solved than having to work round it and losing screen space!

Thanks for confirming the issue!

Stephen

1 Like