Layout not updating to accurate last scene view when updating model reference

I’m updating a scene, saving the SU file, then updating the model reference, but walls are showing up in the scene when inserted in Layout that definitely aren’t there when I save the scene in SU.

And I’ve made sure that the model reference is still accurate.

How about sharing the Layout file…?

Sorry, I’m trying to drag and drop but it says that the file is too large?

Can you share via Dropbox or something similar?

Thanks Paul, I’m going to have to get back to this later. Kids class got quarantined, work be damned.

A shot in the dark, but check in the SketchUp Model panel - click the reset button if it is there. Something may have changed in the viewport, and this would reset it to the scene you’re expecting to see.

It got sorted somehow. I think it had something to do with where I was standing in the room, and whether a section cut was active. Still don’t know why things were showing up when they were hidden or their tag turned off. Unfortunately don’t have time to investigate further right now. Thanks!

1 Like