Layout not showing model layers

Hi All,

I’m in need of help while in the middle of a project. All of a sudden, layout doesn’t show certain on layers in the model. For clarity, it’s a reflected ceiling plan. So far I’ve done the following:

Checked model layer state and verified that the layers are on and re-saved it.
Checked model for any issues-model reported as OK no problems found
Tried re-starting layout and SU
Tried pasting inserted model from another file-won’t let me change scale
Restarted machine (mac OS 10.14.6)
Tried different versions of layout 2019 vs 2020

The problem remains and of course I’m in the middle of a deadline. Any insights would be appreciated. Thanks.

Share the LayOut file so we can see what you’ve got.

What version of SketchUp/LayOut are you normally using? Please complete your profile with that information.

Thanks DaveR for the quick response - the problem seems to have resolved with the following steps…

First, the model is fairly large, 38MB. It also has a large bit of imported dwg geometry from an associate, about 8 megs, I deleted that geometry, saved the file. Then I reopened and pasted the big geometry from an earlier version. Now everything seems to be working as expected. All on layers from the model are showing as they should in LO. I have never seen this type of fault before… and of course got a bit concerned while in the middle of a deadline. ???

Good that it is resolved.

It wouldn’t hurt to try purging unused stuff from both the SketchUp file and the LayOut file. Make sure your references point at the actual files and not at temp files, and make sure you you don’t disconnect the viewports from the scenes in SketchUp.

Thanks again… totally weird???

Might be. I’ve seen many weird things that users have done between SketchUp and LayOut that result in what looks like something is broken.