LayOut not installed?

layout

#1

Hello,

My Send to Layout option is greyed out, which appears to be a common problem, and generally can be solved by renaming the applications to their original name (or placing them in their original folder) - however I cannot seem to find the application anywhere! In my applications list, all applications are in one big folder, and LayOut isn’t there. I have tried searching for it to no avail. Is it possible that it hasn’t been downloaded? I am using a trial of Pro 17.2.2554. Please help!


#2

What do you see at the top when you open SketchUp? Does it show Pro (Trial) or something else?

You shouldn’t move the applications from the location in which the installer put them.


#3

It just says Sketchup Pro 2017 Trial User - 10 days remaining

I have not moved anything myself - I was just observing that other people appear to have done that, and that’s been the problem solved for them.


#4

type LayOut.app into any Finder search box…

john


#5

LayOut.app search gives me nothing. I thought LayOut and SketchUp were a bundle package…


#6

They are.


#7

if it’s not inside the SketchUp 2017 folder, in your Applications folder, then you have not installed SketchUp correctly…

john


#8

What confuses me is that there is no sketchup folder - it just has sketchup listed within the global list of applications.

Nevertheless I shall try to reinstall sketchup with layout.


#9

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.