Layout lines appear jagged, but are perfect in SKETCHUP pro 2021

I’musing sketch up for floor plans and elevations.

I’ve found it super easy to use, but one thing I notice is that when I send it to layout and set to scale 1:100 (or any scale for that matter) the lines particularly on angled lines such as roofs are zig zagge if you zoom into them.

Any advice greatly received

Many Thanks

Change from Raster to Vector/Hybrid



Also in Document Setup/Paper you can adjust the display resolution and the output separately.
Can be handy with a heavy model to use a lower setting for display and higher for output.


Thanks both so much, really helpful!!!