LAYOUT ISSUES ** scaled viewport , refresh viewport issue **

Hello !

I have a big issue on my Layout file , for some reason my viewport doesnt refresh anymore , i have tried eveything as going to file - document configuration - purge the links that are not supposed to be there…

  • my viewport does not refresh anymore
  • when i want to mask a layer i don’t see that my layer is hide on my viewport but i can see that it’s hideen on my list of layers.
  • my grip corners dont work very well even if i right click and select grip into the objects…

Anyway i have to finish a butch of plan but it seems that this sketchup as many problems.

Pleasseeee someone can help me !!
i am using MAC and sketchup pro 2022

Share the LayOut file so we can see what you’ve set up.

Hello Dave !!

This is the link dropbox for the LO and Sketchup.

I’m online for a while lo trying to resolve this

The first thing I see is that you’ve modified the Camera properties from the ones set in the scene. Note the dark gray background and Reset button in the Camera section.

After resetting the Camera properties to match the the SketchUp scene the viewport looks like this:

Some of your viewports are locked so they won’t change no matter what. Of course those viewports are also showing themodified Camera properties, too, so you have a sort of double whammy. Problem is since you’ve modified the Camera properties prior to adding dimensions and such, you’re going to have a bunch of work to do to repair them if you try to straighten out your LO file.

Best practice is to avoid modifying the Camera properties in LayOut. Really there should be no need to do so.

FWIW, I fixed incorrect tag usage…
Screenshot - 11_14_2022 , 6_34_24 PM

…and purged unused stuff from the model…
Screenshot - 11_14_2022 , 6_34_58 PM

… which reduced the SketchUp file size by about 68%.

Thank you very much Dave ! i will correct the issue right now !
What about the layers that doesnt change in the viewport ? ( the viewport is not bloqued this time)…
i always have to change my scene on sketchup - save it - after go to layout refresh the viewport that is not working well so i have to double click on the viewport to get inside of it and then move the view - click outside. the view frame and it supposed to be refreshed but with this sketchup is not working lol

You’ve also modified the tags in LayOut. Notice the dark gray background and Reset button in that section. By making the changes you made there you overrode the tag settings in the SketchUp model. If you want the changes you’ve made to tags in SketchUp to show up in LayOut you need to reset the tags, too.

Remember that whatever you change in LO that results in the Reset button and dark background tells LayOut you aren’t interested in those properties for the scene in SketchUp.

There should be no reason to do that. This is the cause of most of your problems.

It will if you don’t modify it in LayOut like you’ve done.

Hello ! i really need help again do you mind if i sahre my screen and you help me with zoom ?
… It’s just a waste of time … i need to finish this for tomorow .pm.

Sorry. I don’t have time right now. I’m just heading out the door to a meeting. Ask your question and share your file and when I get home I’ll take a look.