Layout is very slow, why?

Hi guys, does anyone know why it is almost impossible to work in layout due to a very slow “flow”? It starts to hang (or however you call it) at every small action I take and lasts quite a bit so I progress incredibly slowly and it takes all the joy out…

It’s hard to say without more info. Could you share the LayOut file so we can see what you are working with?

Usually it is about the size and complexity of your model, especially if you use Vector or Hybrid rendering.

Oh ■■■■! This might be it! The model itself isn’t really big or complex but I did use Hybrid rendering on it…probably best to use it at the very end? What can I do now? Go back to raster, is it possible?

Hi Dave, I think Anssi answered my q. I used Hybrid rendering and this must be it, but I wonder if I go back to raster will it speed things up?

Yes. it is possible, just use the popup menu in the SketchUp model tray for each viewport.
For speed, I always set the Screen resolution in Document Setup>Paper to Low and for quality, Output resolution to High. I also turn off JPG image compression for my PDF exports.

Hmmm I did all that in the doc set up and now I have a big yellow triangle with an exclamation point and not access to the viewport…

The yellow triangle disappeared magically…just as it appeared.

So going back to Raster has helpeed? That’s good.

Even if the file isn’t large it might be that it can still be optimized so you get better performance. It would be interesting to see your LO file.

Yes, it totally helped :slight_smile: What’s LO file?

LayOut file.

Ah OK…I guess I can attach it here once I am done working on it. I am just doing a lighting plan.

1 Like