Layout is not opening even though the icon is displayed

Hi,

Please help!

LayOut2020 has not show any view in a few days(I could use it before). It seems that the application is still working without error because I can see the icon at the below of windows menu bar, but no response when I click it.

I have tried Reboot, Reinstall, and Updated Windows/Graphic board device, but failed. By the way, I also experienced the same issue for Sketchup 2020 when I was trying to fix LayOut, and it was recovered. I think it is related to Graphic board matter. So I also suspect that graphic board take place the issue about LayOut, but am not sure.

In addition, I tried to use Checkup2020 and it says there are still Graphic board error. But I do not know what wrong is. I think graphic board is properly set up for Sketchup and LayOut. I have checked already device manager/ NVIDIA control panel/Windows graphic setting,.

Error message from Checkup2020 is as below
Results:

“Error: Something went wrong while retrieving the system information from your computer. This may cause tests regarding System RAM, Windows version and/or graphics card memory to fail.
Error: Graphics card information is missing.”

When you installed SketchUp and LayOut 2020 did you right click on the downloaded installer and choose Run as administrator?

Yes.
Actually, Installed with double click installer at first. Then uninstalled and installed again with right click as administrator.

There was a problem in 2020.1 that could lead to SketchUp not appearing to open. I hadn’t heard of it affecting LayOut, but even so, it would be worth trying 2020.2, and see if the fix for SketchUp helps with LayOut as well:

https://www.sketchup.com/download/all

I installed it but still failed.
SketchUp version: 20.2.172

When you open LayOut, and the icon is in the Taskbar (underlined), but you see no LayOut windows, try this:

Type Alt-spacebar, then M, then any arrow key. Move your cursor. Does a window appear?

That assumes you have an English system. ‘M’ is the key for “Move”, if your windows are moved with a command that is not Move, change M to be the shortcut key for the window’s move command.

Oh, solved!!
Actually I suspected the window is invisible area but I used second display. It seems that LayOut is another side.

Thank you very much!!!

This topic was automatically closed 183 days after the last reply. New replies are no longer allowed.