Layout in French, Dates are in English

Hello, We use Sketchup in French. Since updating to Sketchup 2022, automatic dates in Layout are in English. My colleague meets the same problem
Thank you for correcting this problem very quickly !!

Is your operating system in English? On Windows it takes the month name from the regional settings of the operating system. Have you checked those? I understand that on the Mac these can even be set per application. As a workaround you could use the short date (DD.MM.YYYY)

Check out Document Setup under the file menu. There is a date format control under auto text options

In the OP’s document it should read Février instead of February. It spells correctly “helmikuu” for me but my OS is Windows and my language Finnish.

Of course we can adjust the date format. But i cannot turn it in French. “February” is not “Février” !

Yes the short date is the only solution for the moment

Ah whoops let me see if i can find someone who knows about layout translations.

There also seems to be missing scrapbooks in the translations

If you mean translation from English to French, I may help. French is my native language.