Layout graphic issue - takes so long time to change to hybrid

advice

#1

My computer: Mac pro
OS: Windows10 ( bootcamp )
Graphic card: AMD FirePro D500 (updated driver)

Upgraded to SU 2017 but I still use SU 2016

Please somebody to give me a solution…
I am working on Layout then it started taking time to save, or changing the view port size and finally it spools forever, so I restarted many times and copied the file to make new file but it is same… now it doesn’t let me even open the file.

The file is not so big (49000kb) and sketchup that links to is (57600kb).

I unchecked OpenGL hardware acceleration but no luck.

It didn’t happen before. Just started recently.

Is that because…
I installed SU 2017?
or
Something wrong with my graphic card?
( my computer gets blue screen and restart sometimes. The message is “Thread stuck in device driver” so I did what I had to do about that).
or
Is this a common bug for Layout?

Sketchup and other programs work totally fine.

Please help…
Thanks


#2

I uninstalled 2017 and deleted Sketchup 2017 folder from Roaming folder.
Opened my 2016.
Now I have no problem.
I won’t install 2017 until I hear 2017 has no issue…