Layout unstable with Hybrid setting shows wire frame SU2015


#1

When I import a SU drawing into Layout it comes in as a Raster image. If I change to Hybrid one of two things happens. Crashes or the image becomes similar to a Wireframe image. i.e. components become transparent and show internal lines.
Inconsistent which drawings have this issue not all.
SU 2015 with iMac and MacBook Pro both on Yosemite and Windows Lenova . All three computers show similar


#2

At least on the Windows computer, this would indicate a problem with your display driver, and you should try to download and install an upgrade from the graphics card chipset. What Lenovo model? The one I have at work has both an Intel motherboard graphics chip and a Nvidia Quadro mobile graphics card, and to be able to use SketchUp/LayOut I have to go to the Nvidia control panel 3D application settings and set SketchUp to use the Nvidia card.

Anssi


#3

I’m having the same trouble. I’m a new LayOut user. Renderings are not what I think they should be. When the style is changed, then re-rendered in Vector or Hybrid, Layout crashes.

I’m using a MacBook Pro running OS X (10.9.5 Mavericks).


#4

I never got to the final answer why, but I upgraded my 2009 computer (MAC) and resolved the issue. I believe it was a graphics card that was either corrupted or under powered for the work I was doing. I was never satisfied about the too simple answer but didn’t pursue it. good luck.


#5

if disabling at “Window > Preferences > OpenGL” the option “Use hardware acceleration” in SketchUp fixes the problem in Layout*, the OpenGL support of the used video driver isn’t fully compatible… happens especially with shared video subsystems as e.g. intel HD/Iris series.

Use a dedicated video subsystem (preferably the GeForce GT(X) series) w/ mature OGL support for using the hardware acceleration of display output calculated by the GPU.

(*LO uses the OGL settings of SU)


#6

I saw this article explaining Hardware issues:

http://help.sketchup.com/en/article/3000062

The fix I face now involves getting a new computer. Not real happy with that…

jc


#7

I have same problem, i use SU 2015 on OSX Yosemite


#8

Late reply to this issue. I finally resolved the issue when I eliminated a Ruby called Section Cut Face. It not a certainty that that was the issue because I also did a lot of clean up of random lines and geometry in the model. However, since I deleted it I’ve not had this issue and very infrequent crashing.
I suspect it might have been a combination of things as that ruby script has a good reputation.

good luck