Hybrid rendering in layout not functioning


#1

I’m having a problem with rendering in hybrid mode in layout even with relatively simple models. The image when switched to hybrid appears like a wire frame.

I read an article about this issue and I tried all of the suggestions except for modifying the plist.

Any help would be greatly appreciated.

Thanks,

Elliott
os x 10.10.3
ATI Radeon HD 2400 XT 128 MB


#2

@elliott_marks,

Please upload a sample file as it will speed up the analysis of this issue. Also, please post the link to the article from which you have tried the suggestions.

Yogesh


#3

SketchUp Hardware and Software Requirements — SketchUp Help

Have you tried disabling Hardware Acceleration in SketchUp?
(That also disables hardware acceleration in LayOut.)

SketchUp (top menu) > Preferences > OpenGL
DeselectUse Hardware Acceleration

Then, shutdown SketchUp and LayOut … and then, restart SketchUp and Layout
Better?

Is it possible to upgrade ATI Radeon HD 2400 XT from 128MB to 512MB? — Apple Support


#4

I have tried diabling ‘hardware acceleration’ and quiting and restarting skethup/ layout with no success. sample problem hybrid.pdf (141.4 KB) sample problem raster.pdf (113.2 KB)

Attached is an example of the model in hybrid mode and raster.

Here is the article about what seems to be my problem:enter link description here

Thank you all for the help : )


#5

Here is the article:

enter link description here

Here are pdf’s of the model in raster and one in hybrid where the problem is occuring.

sample problem raster.pdf (113.2 KB) sample problem hybrid.pdf (141.4 KB)

Thank you