Layout doesn't run in Pro 15

crash
2015
su2015

#1

I have problems from the start. I by the licence for the Skp 15 Pro, but Layout never run. Everitime when I like to export the skp file to Layout the crash happend before is open.


#2

Can you start Layout separately?


#3

No, I can’t. Before teh program strar it crash…

best regards

123boris


#4

What graphics card do you have? Have you tried updating the graphics driver?
(you list ios - isn’t that the operating system for Apple phones and tablets, nothing to do with PC graphics?)

Anssi


#5

Anssi is right - the information in your forum profile doesn’t make sense. If you click the button at the upper right of the screen where you see your avatar icon
Then click “Profile”, and finally “Preferences” you will get to a screen where you can correct the info about Graphics Card, Operating System, and SketchUp version. Correct info in these fields is important for us to help you, since many problems involve specific combinations.


#6

I am sorry about wrong informations. I work on PC HP xw8400 Workstation.
Graphic card Quadro FX 4500
Monitor AOC 419

Many thanks

123boris


#7

So, is your Nvidia driver up to date? With recent drivers, at work, SketchUp and LayOut run for me OK under Windows 7, 64 bit, same graphics card in a Lenovo workstation.

What OS version? If you are running Windows 10, you might have to upgrade to SketchUp 2016.

Anssi


#8

Thank you for your help Anssi,

I try to upgrade graphic card driver, downloading from the Nvidia web page.
When I tray to install the upgrade driver, installation can’t finish, becouse of some failur in the sistem…
After this tray to instal new driver SketchUp doesn’t work. Three aplications .skp was operated before, now can’t run…
I have to shut down my PC, but was impossible, one of the application still working in the invisibile background…
I shut down my PC by force…
When I start my PC next time everithig start working like before…
I allso tray to install new windows 10, but was impossible, because something doesn’t compatibile with my monitor…Something arround the graphic…or…
I am not a computer expert, and I am very confussed, and lost, when this things happens…

regards

123boris


#9

Boris,

For me the Nvidia updates have always worked quite smoothly, even if they are a rather big download. Did you select the correct OS and card type (the automatic identification has often not worked).

I would now start by checking in Windows Update that you haven’t missed any important updates to your system. Also check that your virus checker and firewall are up to date and don’t block your system updates.

Another thing you can try, but shouldn’t need to, is to install the 32-bit version of SketchUp. The only difference is in the memory usage.

As said before, SU 2015 will likely have problems with Windows 10.

Anssi


#11

Dear Anssi,
I wish you all the best in the 2016…
I have tray everithing with my PC. Yes the OS and card tipe is correct.
Now the Nvidia is updated, You right, My firewall must be off…
Driver for Nvidia control panel for monitor is version 309.08
But LO still crashing when starting.
The reason in report is: tmp4172.net64dmp
CTET7HH6.xml
What is .net64dmp and .xml. …?
Befor the crash report appears the small window just for a second “says”:
R6025
Pure virtual function call
I found in Google than what is the problem and I activate Total system care.
But iven before “cleaning” nothing happend.
Oh one thing is working correct …windows 10 now is uploading…
…it is realy misterious…

best regards

1,2,3 DESIGN d.o.o.
Smartno 13
SI 5211 Kojsko
Slovenia

Boris Srebrnic


#12

Dear all

I finaly instaled Windows 10, now the LO in SU 14 running well. Allso the SU 14 running well.
But I have problems with licenced version SU 15. How to fix licence error…?
I cant use internet because Win 10 can’t found server…

please help

1,2,3 DESIGN d.o.o.
Smartno 13
SI 5211 Kojsko
Slovenia

Boris Srebrnic


#13

That is quite an old driver version. I am using 341.81 and even that is not the newest.

Licensing requires a functioning internet connection.

Anssi