Layout doesn't prompt if SketchUp model has changed?

I really like most of the improvements in the new version of Layout (2022) but is there a setting for checking if the SketchUp model has changed?
In earlier versions I’d make a model in SU, and take it into a LO file, and often go back into the SU file and make changes. Next time I opened LO it would give me a prompt saying the SU models had changed, and a button to update them. But the new version doesn’t do that and I have to open the Documents window to find out if the models are up-to-date…
Is there a setting that I need to change?
thanks in advance
Paul

I can see the issue, and I couldn’t find any bug reports about it. @trent I created LO-14181 for this to be looked into. It appears to be a Mac specific issue.

Hi Paul,

Is it possible you have the box for Check references when loading this document unchecked?
Screenshot - 2_12_2022 , 5_59_33 PM

Since this is a Document Setup thing, it would be possible to create a template with that box unchecked and if it was, you wouldn’t get a notification that the SketchUp model file has been updated.

Another way that could happen is if the SketchUp model reference has become embedded so LO isn’t looking at your original .skp file at all.

In my test I made a new skp and saved it, sent it to LayOut, saved the LayOut document and closed it. Then went back to SketchUp and made a change, and saved that. Reopened the LayOut document, and got no message about the file being Old. That check references box is on by default, but I did look for that too.

The same test in 2021 on Mac, or in 2022 on Windows, does bring up the dialog showing the skp to be Old.

Yes. It works fine on Windows.

Still hoping that a fix for this is included in the next update of the Mac version…? I have made mistakes a couple of times, issuing drawings that have not been updated to reference the current model!!
I am in the habit of checking now, but it’s so, SO much better if Layout reminds me

thanks all
Paul

Hi,

I responded to this same issue in a different forum thread, but the issue has been found and will be fixed in the next release of LayOut.

Sorry for the inconvenience,
Adam

No problem!
Thanks for taking the time to keep me informed.

(and I have to say that while I’m looking forward to the fix, I don’t support those negative comments in the forum!)

regards

Paul