LayOut does not recognize Ambient Occlusion?

I saved some scenes in Sketchup 2024 with Ambient Occlusion and exported them to LayOut but the images there had no trace of AC.

Is it me or is it the way it works?

It’s working for me. What rendering mode are you using for the viewport? Vector won’t work. Did you turn on Ambient Occlusion after creating the scene? Did you update the style associated with the scene? Have the viewport’s scene properties been modified?

A little over done on the AO, too.

1 Like

The LayOut viewport was in Vector mode! Switching to Hybrid did the trick. Thanks, once more, Dave!