Layout Displaying Patterns Poorly

Hello all,

After I import my drawing to Layout, I noticed the patterns are greatly reduced and very poor quality. I’m wondering if I have a setting wrong. I’m importing on Shaded with Textures and using Hybrid with 0.1 lines in Layout. My patterns are all 300 dpi resolution.

Any advice is appreciated.

Did you try checking the quality of the display "Rendering Resolution /Display Resolution "under the the Document Setup window / “Paper” tab?

If you find the resolution is low, you may want to leave it thers because it only affects what you see on your screen, The Output resolution is more important. Higher Display resolution could slow your computer down.

It looks like the style you have in LO Is different than the SU one, just from the pictures you posted…It looks like the LO style has endpoints. A different style could possibly point to a difference in the views, the style could be showing section planes for example.

Thanks so much for the reply. I changed the display and output to High, but it’s still showing poor quality materials. I also have both set on Shaded with Textures. Is there a way to edit the style in Layout like you can in Sketchup?

No. Editing the style won’t change the resolution of textures in the model, though. As @pbacot indicated, Display Resolution is probably not set to High in LayOut. This is normally done to help keep rendering faster. When you export to PDF or to an image you can increase resolution. Have you tried that? If you share the LayOut file we might be able to give you some more ideas about this.

I set output and display to High, exported it, and am still getting poor material quality. It also is showing my section plane as a dark gray, whereas I setup my Sketchup section plane color to be black.

Sketchup file: RCP2.skp - Google Drive

Layout file: RCP2.layout - Google Drive

Looks like the main problem is that you have the model displayed at a relatively small scale so when you zoom in on the screen the raster image getts blurry. I scaled the viewport up on the page and it looks like this with Medium Display Resolution and zoomed in to about 120%.

In a PDF export it looks like this:

By the way, it wouldn’t hurt to purge unused stuff from your SketchUp models once in awhile. I did that with this model…
Screenshot - 1_19_2022 , 12_22_48 PM

…which reduced the file size by about 91%.

For a small scale like that I guess I wouldn’t use a texture pattern like that to start with. It’s going to be so tiny on the page that it won’t really read well anyway.

Thanks so much Dave! What scale are you using to get those results? I scaled up to 1/4"=1’ and it’s still showing blurry with Hybrid on. It’s also showing points around my shapes (lighting), which I’m not sure how to get rid of.

Unfortunately, there’s no other option as it’s an architectural standard to show gypsum with dots on construction drawings.

I used 1/4"=1’ for that example.

To what do you have Display Resolution set? Keep in mind that in LO the resolution will be lower than in the export.

I’m not sure what you mean by points.

I understand that. Make the texture larger if you have to use the smaller scale. In your LO file at the scale you are using the planks that have the wood grain are only about 1/32" wide and you are trying to show a texture between them. That’s just not realistic in a small raster image like you have.

I switched to 1/4"=1’, and I have Display and Output Resolution set to high. Strangely, now when I export to PDF, it’s deleting all my materials.

New Layout settings: RCP1.layout - Google Drive

PDF:
RCP1.pdf (144.3 KB)

Hhmmm… Graphics drivers? What paper size? I used Tabloid for mine because that’s what you used. Clearly the entire model wouldn’t fit on it.

It shouldn’t be my graphics card (NVIDIA GeForce RTX 2070), and I set the paper size to 60" x 60" to accommodate the entire drawing.

Paper size set to 60x60 export to PDF with High res setting.

Hey Dave, thanks so much. If I could bother you one more time - I’ve tried everything and Layout is still exporting without materials now. I tried opening it on someone else’s Sketchup and Layout with the same results.

Would it be possible to look over my new settings and see if there’s a problem? Set to Hybrid, 1/4"=1’, Display/Output on High, and 0.10 line weights. I really appreciate all your help.

Layout file: RCP.layout - Google Drive

I did a couple of things to your file. Not sure any of them had any impact on this particular thing but I did them to clean it up a little. I fixed incorrect tag usage and purged unused stuff from the SketchUp file. Then in LO, I reduced the size of the viewport so it fits within the page borders. I exported at High Res and materials were display.

Thank you very much!

1 Like