Layout continually having bugsplat when opened

Hello,

I currently am a SketchUp Pro user with a windows laptop. I have been having an issue where I can open SketchUp but not Layout. Every time I open Layout, it crashes, and I receive a notification that there was a bug splat. I have tried restarting my computer as well as uninstalling and reinstalling SketchUp/Layout. Let me know if you have run into this issue before and have any answers. Thank you!

Does this happen when you open a specific LayOut file or even if you just open a new file?

Is the information about SketchUp version, operating system version, and graphics card in your profile still correct?

When you reinstalled SketchUp/LayOut did you right click on the downloaded installer and choose Run as administrator? If not, find the installer, right click on it, choose Run as administrator, and when prompted, select Repair.

Hi Dave,

Thank you for your reply! This happens when I click on the layout icon (before I have selected a file to open). I just updated the info in my profile regarding the graphics cards and SU version. I also just tried reinstalling and running as administrator right now but that did not work either.

The latest driver for your GeForce MX graphics card was released less than two weeks ago. Have you tried downloading and installing that from the Nvidia website?

Hi Anssi,
Thank you! I downloaded and installed this but layout is still having the same issue for me…

Just making sure with this, did you run the installer as administrator?

Also, try holding shift down while you open layout.

Reinstalling doesn’t affect the %AppData%, it might be corrupted.
Try to delete the .plo and .json files in the (hidden) %Appdata%/SketchUp/SketchUp 2022/LayOut folder
Start with only deleting .plo

Thank you! I ran it as administrator and held shift upon opening Layout and I still have not had any success… Here is the image of the bugsplat that pops up.

Are you sending the messages in? Perhaps @colin can look them up to see what is going on.

You need to run the downloaded installer using Run as administrator. Don’t open LayOut with that, though.

I see your bugsplats that you’ve sent in. I don’t see what kind of license you have with SketchUp. If it’s a subscription it seems not to be under the greenmountain email address.

You could contact support to ask about the problem, and they would ask the developers for suggestions about why the crash is happening. Make sure to say the email address that you used when sending the bugsplats in.

Several people are already starting to take time off, I’m not sure how quickly the developers will reply to support.