Layout Box Around Text

I am working on Layout 2020.

Text has suddenly started creating a box around my text, I’ve must have clicked on something without realising. I’ve had a good look but I can’t seem to find the setting to get rid of it. Can anyone help please.


Select the text box and turn off Stroke in Shape Style.

Thanks Dave for quick response. Regards Granite

1 Like