Box around my text in layout

I am suddenly getting a box around my text in Layout. Couldn’t find anything in the font dialog.
Can anyone tell me how to remove this?

Select the text box and turn off Stroke in Shape Style.

Before you place the next text box, select the Text tool and turn off Stroke.

You are amazing thank you.

1 Like

@DaveR, is there a methode to draw only one side of the box?
I would like to draw a line/stroke in front of the textbox, leftside. Now I draw a separate line, but like to have it drawn directly to the box border.

No. You’d need to do as you do. That said, you could do it once and group the line with the text box and copy it around the paper. You could add it as a Scrapbook entity for future use, too.

use the | key before your text

Pipe might work in some fonts.

I have that now as a Group in my scrapbook, but the snap to grid is different.
It is not that hard but with one or more text line’s I have to adjust the length.

I was just curious if there was a neater way.

Thank you.

And also the pipe idea, I did use that for one liners, but then the thickness. But then, I can’t have it all, right? :wink:

There’s probably a thousand different styling options like that. At least for now the manual option will have to do. Maybe some day we’ll be able to change the stroke setting for just one side of text boxes. Considering that time and labor are not infinite, I can think of other features and changes that most of us would like to see first.

Me too. But it goes dead slow, even with the important feature requests.

I wish, there was an article about c-progamming for LO on the Mac.

1 Like