Rectangle Around Text

I must have accidently hit a key or a combo of keys and now all my text has a rectangle around it and I have to shut off the stroke each time. This just started. Have been using Layout for over 4 years and never had the rectangle show up.
Need to get rid of text box.

Under Shape Style window the stroke button puts a box around text. Mine sometimes get stuck to default on when I’m working but changing the options to how I want them before making a new text usually reset the default.