Layout 2018 not responding from desktop and can't send skp files to layout?

export

#1

Hi All

Christmas fast approaching and as always those last few designs to get completed before the big day! But I have hit a brick wall with not being able to send or export my SU models into layout which means I am left with exporting to a simple jpeg which is highly unprofessional and there is simply no way I could present my work without all the dimensions, proper elevations and cross sections to illustrate my design to my clients without them laughing in my face and thinking: “is this guy a for real?” Has anyone else experienced this problem?
First I tried sending to layout and simply got no response whatsoever, I thought to myself , well yes I realise the model which is a bespoke deck probably has many polygons but this hasn’t stopped it from loading before and have never had to wait longer than 5 minutes even for the high polygon models?
I even tried right clicking the layout icon on my desktop and run as admin and yet again, no response from the program? why does this sort of thing always happen at the worst possible times, I have literally 1 day left to meet my deadline and if everything was working as it should I would be finished already ready to present to my clients! Does anyone have any ideas on what to do to solve this?
Thank you in advance


#2

Did you by any chance notice this advice?

38

Some people don’t like to because it is commercially sensitive. In that case, PM someone here.

Others can’t because the file is too big. In that case, upload to an online folder and post link here.


#3

Hi thanks for quick response. I’m not sure I follow what you are on about? Please elaborate further thank you? If you don’t want to respond here for whatever reason I am happy for you to contact me at kruimvast@yahoo.co.uk with “Layout won’t respond” in the subject line so I know its from you?


#4

My apologies, I was being thick. almost time for me to hibernate, lol
I’ll try and send you a link? sepak to you shortly
Thanks


#5

Here is a link to the last saved file, strangely though it only seems to have an autosave for the file and not an actual save of the last instance of the file I worked on???


#6

And here is the last proper save of the file before I made the most recent changes this morning.
The autosave seems to be the last instance (if you can even call an autosave of a file that?) before I attempted to export it to Layout???


#7

I see issues with the SKP file but nothing that should prevent it from being sent to LayOut. It’s not a very large file, either.

You mention trying to run LayOut by using Run as administrator. When you installed SketchUp and LayOut, did you right click on the downloaded installer exe file and choose Run as administrator or did you just double click on it?

Since you can’t seem to open LayOut at all, I would try repairing the installation from the downloaded installation file. If you don’t have it, download it again from sketchup.com/download/all and then do the right click, Run as administrator thing, and then choose the Repair option.

Let’s see where that gets you.


#8

Hi DaveR would you recommend this as safe to do, I’m in no danger of stuffing up my current Sketchup installation?


#9

It’s like chicken soup. It couldn’t hurt.

It won’t hurt your current SketchUp installation. Sounds like it’s already stuffed up anyway.


#10

btw I always install as admin for essential priority programs


#11

Does that mean you sign into Windows as the system admin or does it mean you sign in as normal, right click on the installer, and select Run as administrator?


#12

its windows does anyone really ever know if they are actually signing in sys admin? you know how many times I have had to go into settings and transfer permissions, pretty much after every systems update? its ridiculous and they call it windows 10 pro??? I am about to install and apply the repair as you suggested, remaining fearful as I did buy this version off ebay which states in its terms how it is legitimate as the seller has uninstalled their installation off of their pc which entitles one to redistribute, apparently?


#13

Ah ha! The penny drops.

I wouldn’t be surprised if you got a bootlegged copy or other not legal copy. In that case, I wouldn’t expect it to work. You should contact SketchUp Customer Support directly with this issue. They can tell you if you have a legitimate license or not.


#14

oh no I really hope not? I use this program all the time!


#15

Open a ticket with Customer Support. They can tell you if your license is a legal copy or not. If it’s not, you might try to get your money back through eBay and then buy a legitimate license from Trimble or a local authorized reseller.


#16

ah yes I got the message I got the first time round and someone on another forum recommended some workaround? the message is :an error occurred in PreBootstrapper. Could not run setup.exe
apparently if I go into %Temp% and run the file from there it continues with the installation?Very weird? Could you possibly know anything about this and why this is??


#17

Sorry. Above my pay grade but I still think you should be contacting Customer Support to make sure you aren’t violating the EULA.


#18

Sorry excuse my ignorance? EULA?


#19

End User License Agreement.


#20

thanks, it finally completed configuring, must restart the system, lets see what mix of chicken soup I get? speak shortly :wink: