Exporting to layout


#1

When i try an export to lay out , layout opens but it like freezes an doesnt finish loading up. No template bar comes up but when i open layout with out exporting it opens up fine.


#2

What operating system? Your profile doesn’t show the correct information.

This sounds like possibly an installation problem. When you open LayOut do you see the Getting Started window?


#3

Had a mad few days on site dave only got chance to get back on here

Layout boots up fine when im not trying to send something via the “send to layout” tab in sketch up. Just tried a smaller drawing an its doing the same

Its getting this far but then no further. no options to select my template and no actual drawing loading up


#4

I see in your other thread, you were looking at a new computer, did you get it? Is this a newer system or are you still using or the old one?

As indicated by Dave above your problem might just be down to installation.

I would suggest attempting to repair the install by “run as administrator”. If you didn’t originally install that way it could be worth a shot and won’t do any harm to try.

Log in to your usual user account on the PC. Find the SketchUp Pro 2018 installer, right click and select “run as administrator” from the list. When prompted choose “repair” from the dialogue when it pops up. Doing this will not affect any settings or extensions you have installed. For good measure I would do a full reboot afterwards.

Just thought I’d try to help a fellow Yorkshire man out :wink:.


#5

If you just open LayOut, do you see the Getting Started window?

What do you have selected under Preferences>Startup?
Screenshot%20-%208_2_2018%20%2C%204_39_47%20PM


#6

i get that first box dave where you can select templates but only when i open layout manually. when i use the export to layout from sketch up it freezes or doesn’t get as far as the giving template options. All the settings in preferences are set the same as above


#7

Two things to try:

  1. Repair the SketchUp and LayOut installation.
    ___A. Quit SketchUp and LayOut.
    ___B. Find the installer or download a fresh copy of it.
    ___C. Right click on it and choose Run as administrator from the Context menu.
    ___D. When the options present themselves, choose Repair.

  2. While SketchUp and LayOut are not running, rename the LayOut folder in User/AppData/Roaming/SketchUp/SketchUp 2018. Just name it to something like ‘LayOut Old’ or ‘Chauncey’ so that it won’t be recognized by LayOut.

Do them one at a time. After each one of these, try sending to LayOut again. Is there any change?


#8

Right dave, got an office day so going to run through your steps


#9

so quit it as in uninstall it


#10

Quit as in shut the program down. No need to uninstall.


#11

Find the installer ?


#12

The version i have installed on my computer dave


#13

Ran both as administrator but it just loaded them up, didnt get any options to repair.


#14

Just make sure SketchUp or LayOut isn’t running (=Quit both the programs)

Then find the Installer file (Which is probably in the download folder, or download a fresh one here <-click on the link!
Then, right-click on the downloaded file and choose: ‘Run as Administrator’
You’ll then be prompted to ‘Repair’ the installation…


#15

all done