Layout 2018 not displaying extensions/endpoints in vector/hybrid mode

bug

#1

Since upgrading to Sketchup 2018 my drawings do not display extension/endpoints when using vector or hybrid mode.

Only Raster mode will display these attributes.

This occurs with new drawings as well as existing ones brought into 2018.


Layout 2018 - Sketchup Styles wont display as hybrid or vector renders
#2

Hi Paul, unfortunately we had introduced a bug with extension lines with Vector and Hybrid renderings in 2018.

sorry for the inconvenience.

Trent


#3

Hi all,
Any ideas about workarounds for this bug until it gets fixed? I’m asking on behalf of another user.
I was thinking about stacking viewports with a raster view underneath the vector lines, and perhaps making the vector lines scene edges-only but that’s not a guaranteed fix for all scenarios.


#4

How about leaving the render type as Raster and export at High?


#5

Does anyone know if this going to be fixed?? I’ve developed a style that I like and now it’s not showing correctly. I’m very Bummed out about not being able to show line extensions in at least hybrid mode. And it doesn’t seem to be an export at high issue. The extensions and endpoints simply don’t seem to transfer over to LayOut in hybrid or vector anymore…Mick


#6

Hi ,

is there any update on this? The funny thing is, when I open a version 2017 saved LayOut-file with a hybrid rendered viewport in it, it displays the extensions correctly (Hybrid rendering). As soon as you change something in the settings, the extensions disappear…


#7

Ive never been able to really see endpoints in hybrid mode, no matter have big you make them in the style. Extensions seem to be ok though. Raster doesn’t cut it.


#8

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.