Layers keep switch to invisible


hopefuly im posting at the right place (sorry if not).

Sometimes my geometry dissapear and I have to manualy set all my layers to “visible”. Whats wrong please? Why the layers keep switching to invisible?


Do you have an example of this happening?

The only thing I can think of is that your layers window is still “active” when you go back to drawing and a keystroke is toggling a layer on or off…

If you can give better description of how/when this is happening, I bet we can figure it out.

I wish I could but I really dont know when it happens. But it happens quite often. I think it has to do something with the camera. I have three scenes, in each scene I have different camera.

I just happed again, please see my screensot:

Visibility can be tied to a scene. If you created or updated your scene with those layers turned off, then they will turn off every time you go to that scene.

but i never turned any of the layers visibility off.

It’s pretty easy to check. Can you post your file?

One thing I notice, you have LU as the active layer.
Layer0 should be the active layer 99.8% of the time.
Check that you are using layers correctly, they are only for visibility and do not separate geometry.
Only put groups and components on a layer other than 0 always keep raw geometry on Layer0.

im quite sure im not using layers correctly :frowning: can i merge the layers?

If you delete the layers it will ask what you want to do with the geometry and will give you the option to move it all to Layer0.

thanks. maybe the problem is related to Light-up plugin. :frowning: