Layers and scenes


#1

Hello,
I have a problem with my current model. When I hide layers in a specific scene, then go to a scene where that is not hidden, then go back to the first layer, it is not hidden. I have updated, saved etc. I can achieve this in other models no problem. Is my file corrupted? Too large? I have tried saving as a new file also.
Thanks for any advice,
Nick


#2

Could you share the SketchUp file? Very likely it is a problem with the way you are using layers but we’ll be able to tell you decisively if we can see the SKP file.


#3

Dave,
Thanks for the quick response. My first time on this forum and so I am impressed with the turn around. I actually just discovered how to fix it. I needed to check the “Visible Layers” box in the update menu in Scenes. Problem seems to be solved.
The model is a halibut hatchery. I am using the 3Skeng plugin for plumbing which is pretty good so far.
Regards,
Nick


#4

Good you got it sorted. Probably the best thing to do is leave all the check boxes checked and only uncheck them when it is appropriate. In my work I almost never need to untick any of the boxes for scene attributes to save.