Layer colors do not show up


#1

Model is grayed out and does not show the space type colors.


#2

Do you have monochrome or hidden lines mode set? They won’t show materials or colors on faces.


#3

Are you using Openstudio plugin? I am not familiar with that plugin, maybe it uses a style setting that you accidentally turned of?

Open the styles panel and check which styles thee are in the model. (Window->Styles , click on the little house icon)

Btw. I noticed a tilde ‘~’ in your filename, which most likely indicates you are editing the ‘backup file’
Check the folder for original, might be that the colors are there…