Large tool set not showing


#1

Hi I’m Martin. new to sketch up. installed make 2017 following tutorials . from View I do not have “large tool Set” option. Where am I being Silly?


#2

Are you looking in View>Toolbars?


#3

Many thanks. yes that did it
Martin


#4

You can also Right Click on a toolbar and get a list of other available toolbars.