Lagging Issues

How to solve the problem

you need to be more specific…

I bought a new Laptop, When i install sketchup 2018 the problem starts.
when i move tool bar it’s lagging.
in autocad there is no issues.

do you have any solution/Idea???

Open the Preferences>OpenGL dialog
Check that SketchUp is using your AMD graphics
If “Fast Feedback” is turned off, try turning it on, or if it is on, try turning it off. Restart SketchUp after that.

What is mean by GL sir??

And one more think the render only i can run with sketchup.

I don’t know how to run sketchup with AMD. It always run with the processer. please if you know how to change the settings.

please share with me.