Lag in Sketchup 2017


#1

Hi guys I have installed Sketchup 2017 and it worked okay for a while and then it started to play up; There is a terrible lag using the selection tool; is there a patch to fix this problem as I know of many users experiencing the same issue… I had Sketchup 2016 on same computer and that worked seamlessly without a hitch. I am running Windows 10 with 8Gbytes RAM it seems funny that 2016 runs just fine and 2017 doesn’t; I am hoping there is a fix for this problem. It is very frustrating.


#2

Many posts on this topic already. Do a search. In nearly all cases, it’s due to the Intel graphics drivers. With SU2016 and earlier, you could disabled Hardware Acceleration which would make up for graphics card/drivers that are not up to the task. With SU2017, graphics is only handled by the graphics card so your card must be up to the task. Historically Intel graphics cards have been problematic and aren’t recommended.


#3

reboot 3 times.


#4

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.