It's completely black when i open up any Sketchup version


#1

How do I fix this?


#2

Go to Window>Preferences>OpenGL and untick Use Hardware Acceleration.

Also check for updates to the drivers for your graphics processor.


#3

Sorry I’m a complete idiot…
Where do I find Preferences even?
And how do I check if my graphics processor is updated?


#4

I’m confused. My previous reply is marked as a solution to your problem but then there’s the above.

The Window menu in SketchUp is here you’ll find Preferences.

As for the update for your graphics card, go to the nVidia website. There’ll be a place where you can check for updates. You should be able to let it automatically detect your card or you can select it from a list.


#5

depends on the make of the graphics card of course, for many notebook models the (modded) drivers of the maker of the notebook need to be used.

If Windows and you dunno which make/model and driver version is built-in resp. running, do a Windows search for “dxdiag” and launch (see tab “Display”).


#6

Yes. It does. According to the OP’s profile, they have “Nvidia Quadro 1000M, 16GB” so I would guess nVidia would have the driver for it.


#7

The latter number must refer to something else than the graphics memory. Quadro 1000M supports 2 GB maximum.

Gracy,
Again, as this deals with notebook graphics, you should check in the Nvidia control panel 3D application settings that SketchUp is set to use the Nvidia card instead of a built-in Intel graphics chip that is usually present in notebooks.

Here’s a screenshot from my desktop showing my old card - it might look a bit different in your laptop. The idea is not to use Automatic selection for 3D applications.

Anssi


#8

Sorry for the confusion. I fixed my problem according to your suggestion and forgot to delete my earlier reply. Sorry!