It is impossible to operate sketchup make


Hi, I am new to use SU. And it is first time to install the program. But there is a problem to use this. When I started SU, there was a pop-up “The Sketch up application’s operation stopped”. I’ve already tried to reinstall SU, but It has same problem. My graphics card is ‘Intel® HD Graphics 4600’ and Nvidia Geforce 840M’. And other installed 3d modeling program is CATIA and auto 3D max. after this problem, I deleted auto 3D max. But It doesn’t still operate. What can I do? Help me Please.


update the driver of the GeForce by running the concerning support tool of the notebook maker or visit their support website for downloading the latest version.

ensure in the nVidia settings (“r-click Desktop > NVIDIA Control Panel > 3D Settings > Applications Settings > SketchUp…”) that SketchUp is running on the GeForce (aka “High.Performance nVidia Processor”) and not the integrated intel HD:


Have you checked your set up is compatible using the ‘check up tool’ ?

Is your Graphics Card [Geforce] set up to be the default card used by 3d apps like SketchUp ?
It is likely to be superior to the Intel one.
What’s its RAM ?
Are its drivers up to date ?

Also, when you install SketchUp you must find its installer exe file icon [probably in your Downloads folder], select it, right-click > context-menu > "Run as administrator"
Launching it any other way - e.g. by picking “Run” or double-clicking the icon will not install it properly; even if you have admin-powers.
You can repeat this installation process to try and ‘repair’ it.
Run as administrator as explained above, when prompted choose “Repair”.
If that doesn’t succeed repeat the process but choose “Uninstall”, then “Reinstall” again…


The new version of SU requires Open GL 3. That was where my graphic card failed.
I replaced with a card with Open GL 4.1 and the program works fine now.


Hooray !
Let’s see if it’s the OP’s @kpsm8 problem