Issues sending sketchup to layout

Hi…. I have sketch up pro 2021 and I’m having issues sending a sketch up file into layout. I keep getting a hazard sign but no explanation what that’s about.

Even if I import a sketch up file into layout I get the same result.

I am using layout 2021 and I have administrator rights. Plus I have a large graphics card.

Any help and guidance is welcome
Thanks

That sign can mean that you haven’t rendered the viewport. In the SketchUp Model panel, look to see if Auto is checked.

Hi Colin

Thanks for that and please excuse my ignorance, I’m new to sketch up pro… where will I find that?

Thanks Renee

In LayOut you would select the SketchUp model that shows the warning sign, then in the SketchUp Model panel you click on the Auto checkbox.

image

If you are seeing a warning sign at some other stage, can you show a screenshot of the warning?

Hi Colin

Thanks for that… this is the message I am getting

I tried changing to vector and turning auto on and off and I still get these messages.

Try right-clicking on the viewport and choose Update Model Reference.

Hmmm that didn’t work either. In-fact I have gone back to other layout files too and I get the same error.

Here’s a screen grab from an earlier successful sketch up to layout I did

Last thing to try, and if it doesn’t work you may need to post a small example file somewhere…

Click on the link icon:

image

and reconnect the viewport to the original SketchUp file. At the moment it may be pointing to an embedded version.

Hi Colin,

No that didn’t work either. I also tried it on my of my existing layout files and it didn’t work either - in fact it removed the file completely and the hazard symbol is still there.

How would I send through some example files of what I am trying to open?

Thanks Renee

Dropbox, Google Drive, wetransfer.com. Something like that. Then you get a link to the file, and you include the link in your reply.

Hi Colin,

Sorry for the delay- I’ve been consumed trying to finalise the design… [WeTransfer ]

Here’s the we transfer file link.

Thanks again for your help with this.

I’ve tried doing everything several times. For some strange reason it works on my daughter’s computer just not mine.

Thanks Renee

The files you uploaded are the backup files, that are named with a .skb extension. If I rename them to end with .skp they open ok, and will send to LayOut without a problem.

Not related to your question, if you go to View, Edge Style, and uncheck Profiles, the model will perform a lot better.

Great thanks for that Colin… not sure how they became back up files I I just do file save as! Here’s a screen grab of a folder I have with these files… none of which will open in layout - even the layout files won’t open the link. This has all occured since we had to upgrade our work computers and now I have nothing but issues. We even uninstalled and reinstalled Sketchup Pro!

I will await you reply with file links… fingers crossed that works :slight_smile: thanks so much again
Renee