Issues Exporting LO into Autocad (LT2019) on my PC

I’m trying to export several LO drawings into Autocad (LT 2019) on a PC. I started with the floor plans. They all exported, but are not reading like an Autocad drawing. I don’t have linework that can actually be worked with. No matter whether I’m in PS or MS the drawings look more like rough raster images, not crisp Acad linework. I’ve tried playing with the various settings but nothing seems to help. If I export from the SU model into ACAD, everything exports as expected, but then I don’t have any of the annotation that has been added in LO. I don’t want that.

Am I missing something? Thanks

I assume your floor plans are modeled in SketchUp and then sent to LayOut. Is that correct? What render type are you selecting for the viewports? It sounds like you’re choosing Raster. If you select Vector of Hybrid, the lines in your viewports will become vector lines and show show that way in your exports.

If you share the LayOut file it would be easier to know exactly what you’ve got going on.

Please also complete your profile with SketchUp version and license type.

Yes, the entire model (a two story residence with basement). I then sent it to Layout and created all my individual sheets (floor plans, elevations, perspectives, etc.). Do I share the SU, LO, or ACAD files?

Just sharing the LO file would be enough. Likely it’s too large to upload directly so send it to Drop Box and share the link.

Which one specifically is the current problem child?

I opened As_Floor plans. The viewport on the first page to be displayed is rendered in Raster. Bottom right corner of the SketchUp Model panel.

If you change that to Vector, you should then have vector lines in your export.

I’m heading out to a meeting right now. I’ll study your responses when I return. Thank you, Dave!

1 Like

OK.

Since these files contain all sorts of info like your address and phone number along with the client’s info, you might want to edit your post and remove the link now or the whole world will have that info.

Also, render the dashed lines viewport as vector and the one with the shading as Hybrid. The drawing will go from looking like this in Raster…

To this:

Hi Dave,

I am having two issues trying to address your suggestions:

First, the Raster/Vector button is grayed out. How do I activate it?

Second, I cannot adjust the width of the toolbar window. It occupies about 1/3 the width of my screen. I read another forum thread that others had this problem over the last couple years. I don’t recall seeing a definitive answer to the problem.

Thanks!

You have to select a viewport so that LayOut knows which one you want to apply the Vector or Hybrid rendering to.

Can you not drag the edge of the tray over to the right?

To what do you have your display scaling set? If it’s higher than 150%, set it down to that or less.

Scaling is set to “100% (recommended)”

And you still can’t drag the edge of the tray toward the right?

When you installed SketchUp, did you right click on the downloaded installer and choose Run as administrator?

No. It will expand further to the left, but not reduce to the right. I just changed the resolution to the recommended 3840 x 2160 (recommended) and the scaling to 100% and everything on the screen is so small as to be virtually unreadable. But that reduces the width of the LO toolbar window. When I change the scaling to 250% (recommended) the toolbar occupies a full half of my screen.

SketchUp and LayOut only support up to 150%.

I have to go walk the dog before there’s a mess to clean up. Back soon. :slight_smile:

At 150% the LO toolbar occupies a full 1/3 of the screen width. SU is fine.

I trust all went well with walking the dog. I closed and restarted the program. The adjusted resolution and scaling settings now work acceptably. Text is only a LITTLE too small now.

Back to the export/visibility issues. I went to each plan and changed them per your instructions. All seemed to work except the 1st floor plan. See attached. When I grab the Raster Viewport layer it also grabs a small area of linework that is apparently on the Room Notes layer. I am unable to change the layer of just that linework. With both the Room Notes and Raster Viewport layers both highlighted the Vector/Raster/Hybrid box is grayed out. How do I fix this?

Yes. Dog walking went well, thank you. :smiley:

That’s because you have a group containing the viewport and a LO drawing entity. Double click on it to open the group(like you would in SketchUp) and then select just the viewport and change the raster type.

I think I managed to pull the linework out of that group. But I still cannot change the raster type. The box remains gray.