Issue with Layout dimensions (apparent internal inconsistency)


#1

I’m a new user of Sketchup and have designed a house I want to build. I purchased PRO so I could send my design to layout. Unfortunately, I cannot make Layout work the way I know it should. In Sketchup, my dimensions make sense. In Layout, I have what appear to be internal inconsistencies.

I’m pretty sure that I’ve made a bunch of rookie mistakes, including not using groups or components in my drawing. At this point I’m hoping to drag my house across the finish line. This is phase one of three so I will be paying close attention to Nick Sonders’ videos and other tutorials before I start phase two.

Thanks in advance for any advice anyone can give. I can upload or post screen shots if requested.


#2

Although screenshots are often informative, it’s usually better to attach the actual SU file being worked on (if the information can be shared). If the file is larger than 3 mb, you can upload it using a file sharing service such as Dropbox, Google Drive or Box for example and then post the relevant url.


#3

Thanks for your reply JVL :slight_smile:

I’ve uploaded the .skp file.

Shane

7725 layout Hinoki 170727d.skp (2.9 MB)


#4

That’s quite the model for a new user.

I can see why you might have difficulty with dimensions in LayOut. The style you have chosen in SketchUp has endpoints and extensions turned on which makes it difficult to see exactly where dimensions should start and end. It’s also easy in some views to attach the dimensions to the wrong endpoints because of the angle at which you are looking at the model.

You’ll find it easier to put in dimensions precisely if you edit the style to eliminate the end points and extensions or select a style that doesn’t use them. Then in LO, render the viewport as Vector or Hybrid before dimensioning. Due to the proximity of end points in certain scenes, you’ll probably also find it easier to set the dimension ends by zooming in. You can zoom in at one end and anchor the dimension. Then pan over to the other end.

The dimension on top is from LO. It was tricky to anchor the right end due to the cluster of endpoints there.

In addition to learning to use components and groups, you also need to learn about proper use of layers, face orientation and lots of other stuff. It’ll come, though.


#5

Thanks for the help DaveR :slight_smile:

I was about to send to layout again with the endpoints and extensions turned off; however, I cannot seem to make them stay turned off.

I turned them off and updated each scene with them turned off, but when I return to a scene, they are turned on again. I presume I’m missing a step after turning them off.

Shane


#6

After turning them off in SketchUp, you need to update the style. Click on the thumbnail in the upper left corner of the Styles window. The circular arrows indicate that the style has been modified but not updated, yet.


#7

Thank you DaveR!

Dimensions in Layout are now predictable :slight_smile:


#8

Once I made the changes to Extensions and Endpoints, I discovered the black dot problem in Layout.

I’m having trouble figuring out how to change the transparency in my Sketchup scene (which seems to be the workaround from other threads).

I can get to here and then not sure:

16 PM


#9

Can you share the LO file?


#10

I can’t get the file down to 3 MB (limit for uploading here). Is there another way to post the file?


#11

You can upload the LO file to a file sharing service such as Dropbox, Box, Google Drive, etc. and post the url address to the file link here on the Forum, as mentioned by @jvleearchitects in a previous post.


#12

Here’s a link to one of the affected LO pages:

https://drive.google.com/open?id=0ByIo7ekIpIdBak1OaTd1YS1DRlE


#13

Could you upload the LO file to Drop Box? Google splits the LO file up.


#14

Dropbox link:


#15

dave, downloading stitches it back together…

john


#16

It didn’t for me John.

Shane, thanks for the Dropbox link.


#17

Unfortunately I don’t think there’s anything that can be done directly in SketchUp to make the lines on the lower show through the transparent upper roof. You could give the support structure some thickness and you could delete the faces skinning the roofs.

An alternative would be to trace those lines with the Line tool in LayOut while in Raster render. Make those lines a darker gray.

The black dots are odd. Nothing I’ve run into in my work with SU and LO. I was able to hide them by drawing shapes over them in LO.


#18

Thanks for looking at that Dave.

I’ll draw shapes over the dots. There aren’t very many of them.

Shane


#19

It’s weird that they are there at all. Even weirder that they can be covered by filled shapes but they aren’t displayed in the LO window or in SketchUp.


#20

This topic was automatically closed 91 days after the last reply. New replies are no longer allowed.