Issue with Free Version

Is anyone else have speciif issues with the free version. It is not allowng my students to save it and it is saying for them to check their internet comnnection but that is all fine. Can nayone let me know if this is happening with their computers. We had this issue like a month ago and I thought it was fixed.

Fixed by who? It could very well be a changed setting in a proxyserver or other IT managed environment. How are your students connected?
Do the students use Trimble Connect for saving projects?

Yes they do. They save it through their google account. But it’s not saving now.

David Grad
Polo Park Middle School

561-333-5500 (w)

954-806-3122 ©

The students go through this link to get to SketchUp
https://app.sketchup.com/app?webgl1=true

I’m investigating a small spike in errors accessing Trimble Connect now. They crop up now and then simply due to network issues but it may have something to do with changes we just released. Can you reliably access web.connect.trimble.com?

P.S. Students should really be signing in to edu.sketchup.com not app.sketchup.com so that models are saved to their school-managed Google Drive accounts.

So I am getting this when I sign in with edu.sketchup.com

If you don’t have G Suite for Education (e.g. Google Classroom) we’ll need to whitelist your domain. If you provide me with your students’ email domain, I can go ahead and add it now.

@stu.palmbeachschools.org

You should be good to go now!

You are awesome!!! it works

Hey there Sam. It is doing the same thing again. Can you see if you can fix it like last time?

Are you getting the “Are you in the right place” dialog or something different? If you have emails at domains other than @stu.palmbeachschools.org I can add them too.

@palmbeachschools.org