Issue With Disappearing Toolbars

Hi everyone,
As long as I’ve been using SU, I am embarrassed to ask question that I have a feeling has a very easy solution. But it has been bugging me for sometime so here goes…

I am using Windows 10 with two monitors; the small one on the laptop and a larger 4K which I use for nearly all of my modeling work. So here’s the problem, when I load a new extension (and even with some of the older ones) and turn on the toolbars they often don’t show up on my main screen. Sometimes I find them floating in the middle or even slightly off the left edge of my laptop screen. Sometime I never find them at all and have to use a workaround by using the drop-down menus.

So, the question is, do you’all know a way of resetting them to show up within my SU tab? Any suggestions would be greatly appreciated…Mick

Have you tried resetting the Workspace in Preferences>Workspace?

Do you have the larger display set as the number 1 display in the Nvidia control panel?

Make sure the screen you want is set to Main Monitor.

Just tried it. Still not seeing the tool bar I’m trying to find. It shows up checked when I open the toolbar list (with open not on my main window but on the laptop too. grrrrrrr

Not sure exactly what you mean, Box and where that setting is. Is it a windows setting?

Reduce the size of the SketchUp window so you can clear some space on the desktop to look for the toolbar. Does it show as underneath? It shouldn’t but…

Right click on the Windows desktop someplace. Do you see a menu item for Nvidia Control Panel?

Tried that, Dave, and no, still can’t find it.

Type Control Panel in the Windows search window in the task bar. Do you see the Nvidia control panel icon there?

If you go to Display settings, multiple displays, use as main monitor.
I’m on a phone so going from memory. So it is something like the above.

I think I finally got it to work by doing into the display setting and making my big monitor the “main display” at the very bottom. A setting I have not even seen before. Thanks so much guys for your help!!!

Did that sort out your toolbar thing, too?

Yes. It magically appeared in the SU window/tab. YEAH!!

1 Like

Perfect!

Thanks so much, Dave and Box!!

1 Like