Intersected objects don't separate faces

advice

#1

I’ve been noticing that sometimes when I do Intersections, it doesn’t always actually complete the job. Not all surfaces involved will have their lines of intersection marked off. This makes cleanup of complex builds a pain in the neck.


#2

Sometimes this is caused by the intersected things not actually being in the same plane to begin with, like slightly different z heights on a ground plan, or not in the same context (one grouped, one not). Are you importing .dwg by any chance? Can you share a file where this is occurring so we can see what is happening. Seventh icon on the top of your post to upload.


#3

If you have two groups that you want intersected you need to either explode first, or since we really don’t wan’t loose geometry in our models…paste one of the intersecting groups “in place” inside of the other. Then select both and intersect again. Then delete the pasted group. Otherwise the intersected faces just create duplicate lines on top of your groups.


#4

Eric: I have exploded the groups, there’s nothing being intersected
but raw geometry.


#5

How about uploading the SKP file so we can see what you’ve got? If you don’t want to make it public, send it to me in a private message. Click on my name and then on Message.


#6

I’ve had the same problem before and haven’t figured out the cause, so I’m curious to hear the solution.


#7

Hard to diagnose further without at least screenshots showing what’s being intersected.