Intersect faces not possible

Hello all,

I am trying to join two equal parts together, but somehow this does not work.
Am I overlooking something? Suggestions welcome!

Intersect faces.skp (314.7 KB)

If you turn off your edge profiles, and soften the line I think you will get what you are looking for.

1 Like

They are lined up perfectly, there is nothing to intersect…
What are you trying to accomplish? If you want the seams to disappear you have to soften them…

1 Like

If the items were grouped and solids, you could use outer shell to join.

To help achieve your goals, some time spent at the SketchUp Campus and at the SketchUp - YouTube channel will be very worthwhile. Both sites are from the SketchUp team. On the YouTube channel, pay attention to the Square One Series. It covers the basics for each tool.

1 Like

You have a very tiny inaccuracy in the curves at the join which is causing the failure to connect properly. How you did this is unclear, but turning off Enable Length Snapping in Model info/units will help to avoid this in future. Best turned off in any templates you use.
You can see the tiny error and the tilde in the coordinates. If you see a tilde you know something is off.

It is possible to repair, I sliced a tiny bit off to straighten it. But you are probably better off redoing it to get it right.


When I move the half you can see how it is connected only at certain points, and a double click delete doesn’t affect the other half. Sure sign there is an issue with the border edges.
Here’s a quick version of how I fixed it.
By intersecting with a flat face I create an edge that is straight, then single click to select just the face to copy. This means I can delete everything else and just be left with the copied surface.
Note I’m using keyboard shortcut for paste in place.

1 Like

Thank you very much all for your responses! I am going to try your suggestions and let you know if it solves my ‘problem’.

With Box’s described actions, the form containing the error is indeed fixable. Thanks again for your explanation!

I completely redrawn the shape and now it works. I have become wiser again.

1 Like