Installation problem ! Please Help!

installation

#1

Hi I am a newbie to SU and I need some help please!
I get error messages when I try to install SU2017_64b on my HP Probook 4540s.
Win 10 and Intel graphic card 4000.
.net is installed in the latest version.
Tried both as an admin and without.
Error messages:
1.: "Program could not start etc. click on close to stop the program"
2.:
I tried with the SU2016 installer and it is the same.
Please help me! :o)
BR. bossen


#2

Is there no one who can help me with this problem??? :cry:


#3

I too am having problems installing 2017 Make!
Using Make on a Dell Inspiron 1545 Windows 7 64 bit installation hangs up on Installing Universal CRT(Hotfix KB2999226) times out after 10 min. I checked for updates noting recommended rebooted and same result.


#4

Review 2017 not launching - including the linked threads. The linked thread entitled “SU Checkup freezing, SU2017 won’t start” further addresses the core problem both of you are encountering with computers trying to run SU17 with dated, integrated graphic chipsets that don’t fully support OpenGL required by SU17.

@bossen, does your laptop have the AMD card in addition to the Intel chipset I see listed on the manufacturer’s site? Did you updated your drivers directly from the manufacturer site? If you do have the AMD card, go to its graphic control panel’s 3D settings. Look for the option to customize options for SU. By default, laptops use the integrated graphic chipset to save power. You want to change that option to have SU use the AMD card.

@kbkrueger2, your computer may only be able to run SU16. SU16 has the option to disable hardware acceleration and let the software to all the rendering through the CPU.


#5

@catamountain: no I don’t have the AMD card, only Intel 4000.
And please notice that I got the same errors when I tried the SU2016_64 version!


#6

It looks like the file name has some key caps charcters that could be issue if you did not load the correct language version have you checked that?


#7

KB installs may have a restore point set. Have you tried going back to earlier version to see if differnt resore point works??


#8

@bossen, review and follow the links I provided in the first paragraph above. The error message indicates a certain .DLL was not found. Googling it indicates it’s something from Microsoft and seems related to the C++ Runtime library required by SU. SU16 required things like this installed too, but earlier versions.


#9

I would suggest you to run the Dell Diagnostics to check the hardware functionality. Power off the computer -> restart the computer, press ‘F12’ key on the Dell logo -> Select ‘Diagnostics’ from the boot menu. Check another solutions in Dell Inspiron 1545 Manual.